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Chapter 14

Renewing Policies

In This Chapter

Tracking Policy Expirations
Renew a Policy 
Updating the Policy Header and Form
Updating Policy Info
Placing the Policy In Force
Moving Expired Policies and Marketing Submissions to History

Tracking Policy Expirations

The EXPIRATIONS link is used to generate renewal lists (by using the search filter) for the agency. Since 
the expirations on this screen are workflow driven only those statuses used in the normal workflow are 
included. In order for any policies to appear on the HOME > EXPIRATIONS screen, the policy must be the 
current iteration on the CLIENT > POLICIES screen. The policy statuses returned on the HOME > EXPIRATIONS 
screen are as follows:

Bound - Indicates that a policy is in a bound state, but not necessarily due to the policy being 
renewed. Binders are added for mid-term policy changes as well. This is why the status of Bound 
is included.

Expired - Indicates that a policy has been placed in an expired status by the user (See Tips & Facts 
Volume 2, Issue 7 in Nexsure Help on the expired status). Once the expired policy is completed, 
the user will send the policy to history. Doing this removes the expired policy from the HOME > 
EXPIRATIONS  screen.

In Force - Indicates that a policy is in force. As long as it is the current iteration of the policy and 
on the CLIENT > POLICIES screen, it can be found on the HOME > EXPIRATIONS  screen.

Pending Cancellation - Indicates that a policy may be about to cancel. Since the policy is not 
actually cancelled, it is desirable to still see it on the HOME > EXPIRATIONS  screen. Once the 
pending cancellation is posted, the policy will no longer appear on the HOME > EXPIRATIONS  
screen. If the pending cancellation is aborted, the policy will appear on the HOME > EXPIRATIONS  
screen with a status of In Force.

Received - Indicates that the policy was received from a carrier download. Since these policies 
are active and still in force, they appear on the HOME > EXPIRATIONS  screen until sent to history 
by the user.

Reinstated - Indicates that a cancelled policy was reinstated. Since these policies are active and in 
force, they appear on the HOME > EXPIRATIONS  screen until renewed or sent to history.
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Rewritten - Indicates that a cancelled policy was rewritten. Since these policies are active and in 
force, they appear on the HOME > EXPIRATIONS  screen until renewed or sent to history.

Pending Non-renewals - May be included by selecting the Pending Non-renewals only check box.

The following statuses are omitted from the HOME > EXPIRATIONS screen:

Future - Is omitted since this status indicates that this policy is a renewal. Make sure to in force 
all future policies once the renewal updates are completed. Policies with a Future status can be 
found on the HOME > BINDER log under the View of Bound/Future – No Open Binder which 
provides tracking of policies that still have a Status of Future.

Pending - Is omitted to avoid duplicates on the screen.

Renewed - Is omitted since this status indicates the policy has already been renewed. This keeps 
the list current for servicing personnel so they know they no longer need to worry about whether 
the policy has been renewed or not.

Note: Policies that are restricted are displayed only if the person logged on is assigned to 
them.

HOW to Track Expiring Policies

Click the EXPIRATIONS link on the Home menu. Policies that fall within the search filter criteria 
will appear in a summary view.

Note: The defaults in the [Show] filters will determine what is displayed in the summary 
view when clicking the EXPIRATIONS link on the Home menu.

Click the [Show] filter to display the search criteria used. If the search criteria is incorrect, change 
the search criteria and click the Search button to initiate a new search. To save a search criteria 
as your personal default click the Save Filter Setting check box in the upper right corner of the 
Search menu.

Policies displayed on the HOME > EXPIRATIONS screen will have at least two Details  icons.

Clicking the first Details  icon, with the dark blue border, will display the card file for 
the client.
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Clicking the second Details  icon will display the underwriting tab of the policy.

If multiple policies exist for the client, each policy will have its own Details  icon.

After using the Search filter to return specific policy expirations, the list may be exported by 
clicking the [Export Primary] or [Export Result] link. To determine which method is needed, see 
the definitions provided below:

The [Export Primary] link exports policies from the summary screen for the primary 
assignment only.

The [Export Result] link exports policies from the summary screen for all assignments 
associated to the policy.

Important: For performance purposes, a maximum of 5000 records may be exported at 
one time.

The policy Details  icon will display in one of 3 colors:

White means the policy status is still in force.

Red means the policy is expired and no longer in force.

Green means the policy has been renewed.

The Expiration date of the policy term is displayed in one of four colors:

Black means the policy is greater than 90 days from the expiration date.

Green means the policy will expire within 90 days or less.

Orange means the policy will expire is 30 days or less.

Red means the policy has expired.
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Note: See Tips and Facts Volume 6 Issue 6 in Nexsure Help for more details.

Renew a Policy

The SERVICING > Renew option is used when an expiring policy term is ready to be renewed. It is not 
dependent on whether the policy is remarketed at renewal or not, as the same workflow is used.

Note: If a re-marketed renewal submission will be issued for the renewal term you must 
go through SERVICING > Renew in order to display the correct mode of Renew in the 
policy header and maintain the origination date currently on the in force policy.

HOW to Renew a Policy

After accessing the appropriate client through the Home > EXPIRATIONS link or through SEARCH, 
click the SERVICING link on the Client menu.

The Servicing menu is displayed.

Select the Renew option. Place a check in the Refresh form prefills check box to refresh 
Applicant and Contact information with data from the current CLIENT PROFILE. The remaining 
data is copied from the application(s) selected to renew.  Leave the Refresh form prefills check 
box empty to copy all data from the application(s) selected to renew.

Note: The option to Refresh form prefills refreshes only those fields that are pre-filled 
from the CLIENT PROFILE when creating a new application. Information added through 
Lookup is not updated when Refresh form prefills is selected. To ensure that refreshed 
data is correct make sure to update information held at Client Profile level prior to 
renewing the policy. For fields that populate to the ACORD 125 and 130 forms from 
selecting Refresh form prefills, see Tips & Facts Vol. 4, Issue 9 found in Nexsure Help.

The Description and Memo fields on the Servicing screen will default to Process renewal. To 
replace text, highlight and type text into the Description field or append text. When tabbing from 
the Description field the Memo field defaults to what was entered in the Description field. The 
text may be changed or appended to in this field as necessary. The Description field can hold 
up to 95 characters and the Memo field is not limited to this small amount and is intended to 
be used to fully describe what is being done. While both of these fields are used to create the 
renewal annotation action, it is the Description field that can be seen on the policy summary 
screen, so make sure to enter a short descriptive message that will supply at a quick glance what 
was done.

All in force policies display. Select the policy to be renewed and click the [Next] link.
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If the expiring line of business selected has a mode of New, the policy mode on the renewal may 
be changed to New, New on Existing or the default selection of Renew on the line of business 
selection screen. The mode default will be Renew. To change the mode, select the desired mode 
in the Renewal Policy Mode list.

All in force policies and their applicable lines of business display. A package policy will display 
each line of business with a check box for individual selection. During the renewal process, 
individual lines of business can be grouped together, to create a package policy or lines of 
business on an existing package policy can be selected separately to create a monoline policy. 

By default the expiring policy is selected and shown at the top of the screen. If a line of business 
has been quoted and is to be included in the renewal and is not displayed click the [Show] link.
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Change the policy stage drop-down from Exclude Marketing to Include Marketing and click the 
Search button. 

All in force policies and marketing submissions, along with their applicable lines of business 
display.

By default the carriers, policy number, policy description and determination of the policy term 
will come from the expiring policy selected. However, this may be modified by first locating a 
record that will make up the renewal policy where the carriers, policy number, policy description 
and determination of the policy term should come from and click the link above it that states 
“Click here to use this policy to determine the policy term, carriers, policy # and policy description 
from the following:”. If the Org Invoice Defaults for renewals is set to “Copy Policy Info Values”, 
then copy will be displayed in the drop-down box on the bottom right of the selected policy. If the 
Org Invoice Defaults for renewals is set to “Use Policy Info Default Values”, then Default will be 
displayed in the drop-down box on the bottom right of the selected policy. If the “Allow Override” 
box is checked on the Org Invoice Defaults, then the ability to change the drop-down box will be 
activated.  When Default is selected the system defaults will be used. When copy is selected then 
the record selected by clicking the “Click here to use this policy to determine the policy term, 
carriers, policy # and policy description from the following:” link will be used to populate the 
header and policy info from to the renewal record. Click the appropriate link and check boxes for 
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each line of business to be included in the renewal and click the [Next] link.

Note: When a line of business is selected, the system automatically copies the existing 
application so the user will not need to re-key the application information.

If any associated units at risk were modified and not previously updated on the form the 
opportunity is provided to update the renewal with the modified information after the renewal 
is created. Click the Select all check box and click Update Selected. If none are selected, then the 
Skip button is active. If Skip is click the associated units at risk will not be updated automatically 
to the forms.

The underwriting tab with all selected lines of business is displayed.

The policy mode may still be changed on the policy header as long as the policy status is Future 
and the mode of the expiring policy selected in the renewal process was New. However, if the 
Mode is set to Renew, the carrier is changed and the Save Changes link is clicked, the Mode will 
change to Re-New-Co. The Mode will be locked and can no longer be changed even if the Status 
is Future. The Mode of Re-New-Co indicates the policy is a renewal to the agency but new to the 
carrier.

Click Save Changes in the navigation toolbar to update applications with the renewal term and 
carrier information.
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Proceed to Updating the Policy Header and Form section in this chapter.

WHAT a Future Status Means

The policy and applications will renew with a status of Future. Policies with a Future status may be modified, 
as necessary, without going through the servicing process, until the policy is placed in force.

If an endorsement needs to be processed on the expiring term, you will need to go through 
SERVICING > Endorse to process it. See “Endorsements” in Chapter 7 of this training manual for 
instructions.

The endorsement change also needs to be processed on the future term policy because the 
applications of a policy with a future status are not locked down. The change can be processed by 
directly accessing the policy.

After accessing the appropriate client through the Home > BINDER LOG > Bound/Future - No 
Open Binder link or through SEARCH, click the POLCIES link on the Client menu.

All policies, including the future term renewal, display in a summary view.

Click the Details  icon of the future term policy.

The underwriting tab is displayed.

All form(s) are available for modifications the navigation tab, this tab is found on the right side of 
the screen and will display forms in a tree format as they are accessed.

Click the plus [+] in front of the line of business to be modified in the navigation tab.

Click the plus [+] in front of the ACORD form to be modified. This will expand the ACORD form out 
into a tree format for completion.

See Chapter 5 - Marketing, HOW to Work with Forms for assistance in making the applicable 
changes.

After all changes have been made and saved, click the word Underwriting in the navigation tab 
to close the applications.

The user determines when to place the future policy in force. See HOW to In Force a Future 
Status Renewal section in this chapter.

Future status policies are tracked on the Home > BINDER LOG link View > Bound/Future - No 
Open Binder until they are placed in force.
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Updating the Policy Header and Form

The underwriting tab displays the policy header in a blue color background. The Action and the Lines of 
Business display beneath the policy header. 

HOW to Update the Policy Header

Access the appropriate client through SEARCH, click the POLICIES link on the Client menu.

Note: The Client and Future policy may also be accessed through the Home > BINDER 
LOG > Bound/Future - No Open Binder view.

All policies are displayed in a summary view.

Click the Details  icon of the Future status policy.

The underwriting tab is displayed.

The Branch defaults in to the policy header.

The Policy Type, determined by Nexsure, will display as either Monoline or Package, depending 
on how many lines of business were selected to renew. The Primary State pre-fills from the policy 
selected for renewal. The Primary State may be changed by selecting the State/Province from 
the drop-down box.

Note: The two policy types are Monoline and Package. A Monoline policy contains one 
line of business; a Package policy contains more than one line of business.

The Issuing and Billing Carrier of the expiring term display. If the renewal term will be written 
with a new carrier, select the new Issuing Carrier and Billing Company from the Issuing Co: and 
Billing Co: drop-down boxes.

The Policy Number of the expiring term is displayed. If the policy number has changed, key in the 
new policy number (if known). If the new policy number is unknown, change the policy number 
field to Unassigned or TBD (To Be Determined).

A Policy Description can be entered to categorize the policy. The description will remain with the 
policy.

The Policy term dates will default out to the next available policy term dates. If the policy term 
date is incorrect,	  see “HOW to Use the Policy Term Calendar” in Chapter 5, “Marketing” to 
change the dates.

The Coverage Term dates will be active on a renewal policy and are used for the effective date of 
endorsements or audits and/or the expiration dates of cancellations.

The Stage, determined by Nexsure, will display as Policy.

The policy Mode may only be changed if the expiring policy selected in the renewal process had 
a mode of New. The modes available for selection are New, Renew or New on Existing. Modes 
that are controlled by Nexsure are:

Renew if the Issuing and Billing Carrier remains the same as the expiring policy term.
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	 -Or-

Re-New-Co if the Issuing and/or Billing Carrier are changed on the policy being renewed. 
The mode will remain as Re-New-Co through out the policy term.

Note: A status of Re-New-Co designates the policy has been renewed for another term 
but with a new carrier.

The Status defaults to Future. See “WHAT a Future Status Means” section in this chapter.

Click the Save Changes link in the navigation toolbar under the policy header to save any changes 
made.

Note: Selecting a new carrier will display the Change Carrier - Change Commission dialog 
box. If carrier defaults are detected for the new carrier, click OK to leave Policy Info 
commissions alone or click Re-Set to update Policy Info with the new carrier’s default 
commissions.

The Origination Date is the first Policy Term effective date carried over from the policy selected 
for renewal.

Note: If the Mode in the renewal policy header is Renew and the Issuing and/or Billing 
Carrier is changed at renewal, the Mode will display as Re-New-Co. If the copy feature 
was used in the renewal process, the mode will not change to Re-New-Co until the policy 
is placed in force.

Review the information contained in the application(s) for accuracy, if changes need to be made 
proceed to “HOW to Update the Form” section in this chapter.

HOW to Update the Form
When a policy is selected during the renewal process, the system automatically copies the information in 
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the existing applications selected. The user usually has no need to re-key application information unless the 
information contained in the copied applications needs to be updated. Always review the copied application 
for accuracy. To update the application form:

After accessing the appropriate client through SEARCH, click the POLICIES link on the Client 
menu.

All in force policies are displayed in a summary view.

Click the Details  icon of the Future status policy.

Note: Policies displaying a Future status may be modified as necessary without going 
through the servicing process until the policy’s Status is set to In Force. Be sure to place 
the future policy to In Force before servicing since any changes to a future policy will not 
flow to serviced iterations of the policy.

The underwriting tab is displayed.

All form(s) are available for completion in the navigation tab, this tab is found on the right side of 
the screen and will display forms in a tree format as they are accessed.

Click the plus [+] in front of the line of business to be modified in the navigation tab.

Click the plus [+] in front of the ACORD form to be changed. This will expand the ACORD form out 
into a tree format for completion.

See Chapter 5 - Marketing, HOW to Work with Forms for assistance in making the applicable 
changes.

After all forms have been completed, click the word Underwriting in the navigation tab to close 
the applications.

Clicking the Print link in the navigation toolbar under the policy header will allow a print preview 
of the applications in Adobe Acrobat. The form will display an Adobe Acrobat toolbar that may be 
used to Print or Save the applications to one of the agents local drives if desired. 

Updating Policy Info

The policy info tab is used to maintain the Premiums, Fees, Taxes, Agency Commissions and People 
Commissions, and will need to be complete prior to placing the new renewal term in force. The information 
on this tab will be locked down after the new renewal term is bound or placed in force. The information 
on this tab defaults into the invoice. To invoice the policy see “Invoicing”, in Chapter 18, CRM Training 
Manual.

Note: Premiums, Fees, Taxes, Agency Commissions and People Commissions are controlled 
by Security Administration. If you cannot view these sections of the policy info tab, see 
your Nexsure point person. Add one Other Commissions line for each income bearing line 
items on the Policy Info screen when the Org. has been set for production credit to equal 
100%. An income bearing line item is defined as any agency commission line of business 
or any branch level fee. For example, if a policy includes General Liability and Commercial 
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Property and the agency earns commission on both lines, the user must place records in 
Other Commissions that add up to 100% for each line, whether the agency is paying a 
producer commission or not. If no commission is to be paid, enter a zero for the rate.

HOW to Complete the Policy Info Tab

Click the policy info tab. Using the links in the navigation tab on the right, or the scroll bar, 
complete the following sections.

Miscellaneous:

The Bill Method will default according to the user preference setting. (To set the user 
preference, click your name link at the bottom of any Nexsure screen and click the 
preferences tab. Modify as needed). Click the Edit link to change the Bill Method if 
necessary. The A/R Entity Bill Type will default to Client if a retail agent has not been 
added to the assignments tab on the policy. If a retail agent has been added to the 
policy, it will default to Retail Agent indicating that the retail agent will be billed. If it is 
not desired to bill the retail agent, this can be changed to the Client for client billing. 
Change to update the annualized premium field on the policy info tab or add Internal 
Notes, if needed.  

Click OK to save the changes. Click Cancel to abort.

Invoice Bill to:

The invoice bill to will default to the client. Click the Change Bill To link to change who 
will be billed.

Select the entity to be billed by clicking the appropriate option, enter the name and click 
the Search button. Select the name from the search results by clicking on it and click the 
Next link.

Select the Name, Location, contact from the drop-down boxes, and click Next.

Click OK to confirm or Back to edit the selection.

Premium:

Click the Details  icon to add the quote premium.

Enter the quoted premium amount in the Estimated field.

Nexsure will update the Annualized field through the invoicing process.

Nexsure will update the Billed field through posted invoices.

Commission Type will default to Branch and People. If this is not correct select the 
correct entity, if any, who should receive commission.

The Taxable option will default to No. If the premium is taxable, select the Yes option.
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Click OK to save the premium. Click Cancel to abort.

Note: Nexsure will update the Annualized and Billed fields, the agency should never enter 
any amount in these fields.

Fees:

If a fee is to be charged, click the Add New Fee link. 

Select the Level/LOB, Fee code and Service Provider from the drop-down boxes.

The Add Non-Premium Fee Details pop-up window with the defaults set up for the fee 
selected is displayed. Make changes if necessary and click OK to confirm the addition of 
the fee. Click Cancel to abort.

Taxes:

Select the Tax On, Level/LOB and Tax Code from the drop-down boxes.

Click the blue Default link.

The tax information set up for the Tax Code selected will default in. Make changes if 
necessary and click OK to confirm the addition of the tax. Click Cancel to abort.

Note: The taxable option, located in the Premium line, must be Yes to add taxes.

Agency Commissions:

If commission defaults have been set up for the carrier, they should default in. See the 
Nexsure point person in your Agency to have carrier commission defaults set up.

To edit an existing commission, (if it is incorrect) click the Details  icon, make the 
necessary changes to the Rate Type and Rate. Click OK to confirm the change. Click 
Cancel to abort. Nexsure will recalculate the commission percentage based on the 
information entered.

To add a new agency commission, (if one does not default in) click the Add New Agency 
Commission link. Select the Commission On, Level/LOB and Rate Type from the drop-
down boxes. Enter the Rate and click OK to confirm. Click Cancel to abort. Nexsure will 
calculate the commission percentage in the Estimated and Annualized fields based on 
the information entered.

Third Party Billing:

If commission defaults have been set up for the Retail Agent, they should be added by 
default.

To edit an existing commission, click the Details  icon, make the necessary changes to 
the Rate Type and Rate. Click OK to confirm the change. Click Cancel to abort. Nexsure 
will recalculate the commission percentage based on the information entered.

To add new commission if one is not added by default, click the [Add New Third Party 
Commission] link.

Other Commissions:
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If commission defaults have been set up for the employee, they should default in. See 
the Nexsure point person in your Agency to have employee commission defaults set up.

To edit an existing employee commission, if it is incorrect, click the Details  icon, 
make the necessary changes to the Employee, Production Role, Production Credit 
Amount, Rate Type and Rate. Click OK to confirm the change. Click Cancel to abort. 
Nexsure will recalculate the employee commission percentage based on the information 
entered.

To add a New Employee Commission (if one does not default in), click the Add New 
Other Commission link. Enter the First and Last Name of the employee and click the 
Search button, if the employee is not available in the Employees box. Click on the Name 
of the Employee in the employees box to highlight it. Select the Commission On, Level/
LOB, Production Role, Production Credit Amount and Rate Type drop-down boxes. 
Enter the Rate and click OK to confirm. Click Cancel to abort. Nexsure will calculate the 
employee’s commission percentage in the Estimated and Annualized fields based on the 
information entered.

The Production Role and Production Credit Amount for the employee is used to give the 
employee their percentage of the credit for bringing this piece of business to the agency. 
It has nothing to do with the percent of commission they are to receive if the policy is 
written. At least one employee must be added to show production credit of 100%. Add 
one Other Commissions line for each income bearing line items on the Policy Info screen 
when the Org. has been set for production credit to equal 100%. An income bearing line 
item is defined as any agency commission line of business or any branch level fee. For 
example, if a policy includes General Liability and Commercial Property and the agency 
earns commission on both lines, the user must place records in Other Commissions that 
add up to 100% for each line, whether the agency is paying a producer commission or 
not. If no commission is to be paid, enter a zero for the rate.

If multiple producers should receive production credit, the user may click the [auto 
allocate] link to evenly allocate production credit between all added to the Other 
Commission section of the screen. The production credit amounts may also be entered 
directly on the screen in the production credit column. Once all changes have been 
made, click the [Save] link to retain these changes.
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Note: Commission defaults will be based on the Orgs invoice default settings. If Copy 
Policy Info screen is selected on the Orgs invoice default setup tab, the policy info 
from the originating record is copied. If Policy Info screen default values are selected, 
commission defaults will be based on the defaults set up for the carrier, retail agent and 
employee for other commissions. For details on invoice default setup see, Accounting 
Training Chapter 3.

Placing the Policy In Force

The applications on renewal policies with a future status are not locked down; therefore, changes may 
be made to a renewal policy with a future status without going through the servicing process. The user 
determines when the renewal policy is placed In Force to lock down the applications. The renewal policy 
term should be placed to In Force on or before the actual effective date of the policy term. All changes, once 
in forced, will need to be processed through the Servicing menu.

Note: The policy info tab does not populate, make sure to enter any premiums, fees, 
taxes and commissions before placing the renewal in force. For instructions see “HOW To 
Complete the Policy Info Tab”, in this chapter.

Note: Track Future status policies that need to be in forced through the Home > BINDER 
LOG link. Change the Binder Log View to Bound/Future - No open binders to display all 
policies that have a Bound or Future status.

HOW to In Force a Future Status Renewal
After accessing the appropriate client through Home > BINDER LOG > Bound/Future - No open 
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binders link or SEARCH, click the POLICIES link on the Client menu.

All policies, including the future term renewal, display in a summary view.

Click the Details  icon of the future term policy to be placed In Force.

The underwriting tab is displayed.

If the policy number is known and has not been entered, enter it in the Policy Number field in the 
header. See “HOW to Update the Policy Header” in this chapter for instructions.

Click the Save Changes link in the navigation toolbar under the policy header.

Click the policy info tab, review the renewal premium, fees, taxes and commission for accuracy, 
and make any applicable changes. See “HOW to Complete the Policy Info Tab” in this chapter for 
instructions.

Click the underwriting tab.

Click the In Force link in the navigation toolbar under the policy header to in force the new 
renewal term.

To bind coverage and create a binder:

Click the Bound option to bind coverage.

Click the check box to create a binder.

Click Save to In force the quote and create a binder. Click Cancel to abort.

For binder instructions, see Chapter 8, “Binders”.

If a binder is not needed, click the Save button.

The status of the policy is now displayed as In Force.

The expiring policy will remain on the Client menu > POLICIES link with a green Details  icon 
until it is sent to History. See section “HOW to Send an Expired Policy to History” in this chapter.



































Page 421

Chapter 14Nexsure® Training Manual - CRM

Moving Expired Policies and Marketing Submissions to History

The expiring policy term is separate from the newly created renewal policy. The user determines when to 
send the expiring policy to history and when to in force the future term. The expiring policy should be sent 
to history after the expiration date of the policy term has passed.

HOW to Send an Expired Policy to History

Clicking the EXPIRATIONS link on the Home menu displays all in force and expired policies that 
fall within the search filter criteria. Expiring policies that have been renewed (Status is Renewed) 
are found on the Client menu POLICIES link until they are sent to history.

Note: A policy that has been renewed and subsequently marked Expired will display on 
the Home > EXPIRATIONS link as a policy with an Expired status.

After accessing the appropriate client through the Home > EXPIRATIONS link or through SEARCH, 
click the POLICIES link on the Client menu. 

A red Details  icon will identify all expired policies. A green Details  icon will identify all 
renewed policies that have not been changed to an Expired status.

Click the red Details  icon or green Details  icon of the expired policy term to send to 
history.

A pop-up box will display if the expiration date of the renewed policy term has passed. Click OK to 
change the status of the policy term to Expired. A second pop-up box will display to confirm the 
change, click OK to display the underwriting tab of the policy. 

Clicking Cancel will display the underwriting tab of the policy without changing the status of the 
policy to expired.

Click the History link under the policy header to send the expired policy term to history. A record 
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of the expired policy will be retained on the history tab for future reference.

Choose an appropriate Status from the drop-down box and enter any applicable notes.

Click the Save button. The policy header is displayed in gray. The expired term is now in history. 
The future policy term should be placed in force if it has not been already. See HOW to In Force a 
Future Status Renewal section in this chapter.

Once a policy is sent to history it will be removed from the EXPIRATIONS link on the Home menu 
and the POLICIES link on the Client menu.

HOW to Send a Marketing Submission to History
After the policy is renewed, any re-marketed renewal quotes that are not written will need to be sent to 
history. 

After accessing the appropriate client through SEARCH, click the MARKETING link on the Client 
menu.

All marketing submissions, including the remarketed renewal submissions, display in a summary 
view.

Click the Details  icon of the re-marketed submission that needs to be sent to history.

The underwriting tab is displayed.

Click the History link in the navigation toolbar under the re-marketed submission header.

Select the status of the submission in the drop-down box and enter notes as to why the 
submission is being sent to history.

Click the Save link to send the submission to history. Click the Cancel link to abort.

Note: If numerous renewal submissions have been re-marketed, follow the HOW to Send 
a Marketing Submission to History to send all re-marketed renewal submissions that will 
not be written to history.
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